summaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2019-07-28 13:51:07 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2019-07-28 13:51:07 (GMT)
commit8dea45f62ac834930674c766155604434d709595 (patch)
tree35fd23545b4159ec34c16b62fba8042343dc1707 /plugins/Makefile.am
parent3688ebc981037f6aabea06298aa28dd7c9163894 (diff)
Refactored the plugins Makefile.
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am21
1 files changed, 20 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index ecdc018..52b0592 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -6,4 +6,23 @@ PYTHON3_SUBDIRS = pychrysalide python
endif
# androhelpers
-SUBDIRS = $(PYTHON3_SUBDIRS) arm bootimg dex dalvik devdbg dexbnf dwarf elf fmtp itanium javadesc libcsem lnxsyscalls mobicore readdex readelf readmc ropgadgets
+SUBDIRS = \
+ $(PYTHON3_SUBDIRS) \
+ arm \
+ bootimg \
+ dex \
+ dalvik \
+ devdbg \
+ dexbnf \
+ dwarf \
+ elf \
+ fmtp \
+ itanium \
+ javadesc \
+ libcsem \
+ lnxsyscalls \
+ mobicore \
+ readdex \
+ readelf \
+ readmc \
+ ropgadgets