summaryrefslogtreecommitdiff
path: root/plugins/dwarf/v3/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2018-11-24 14:28:22 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2018-11-24 14:28:22 (GMT)
commitdd851e1fb743d77b421519ee5915534aed2d2c4f (patch)
tree9a9f91c09438467ade7a67c5e2188b4051d23569 /plugins/dwarf/v3/Makefile.am
parent59b1bdfdc9b64dac8fd1450c51aa5014c8c469f0 (diff)
Updated the DWARF support.
Diffstat (limited to 'plugins/dwarf/v3/Makefile.am')
-rw-r--r--plugins/dwarf/v3/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/plugins/dwarf/v3/Makefile.am b/plugins/dwarf/v3/Makefile.am
index f6c12c3..4bd063b 100644
--- a/plugins/dwarf/v3/Makefile.am
+++ b/plugins/dwarf/v3/Makefile.am
@@ -1,17 +1,17 @@
-noinst_LTLIBRARIES = libformatdwarfv3.la
+noinst_LTLIBRARIES = libdwarfv3.la
-libformatdwarfv3_la_SOURCES = \
- dwarf.h dwarf.c
+libdwarfv3_la_SOURCES = \
+ checks.h checks.c
-libformatdwarfv3_la_LDFLAGS = $(LIBGTK_LIBS)
+libdwarfv3_la_LDFLAGS = $(LIBGTK_LIBS)
-devdir = $(includedir)/chrysalide/$(subdir:src/%=%)
+devdir = $(includedir)/chrysalide-$(subdir)
-dev_HEADERS = $(libformatdwarfv3_la_SOURCES:%c=)
+dev_HEADERS = $(libdwarfv3_la_SOURCES:%c=)
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)