summaryrefslogtreecommitdiff
path: root/plugins/dexbnf/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/dexbnf/python/Makefile.am')
-rw-r--r--plugins/dexbnf/python/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/dexbnf/python/Makefile.am b/plugins/dexbnf/python/Makefile.am
index 4d60a1c..135fd5a 100644
--- a/plugins/dexbnf/python/Makefile.am
+++ b/plugins/dexbnf/python/Makefile.am
@@ -5,10 +5,14 @@ libdexbnfpython_la_SOURCES = \
demangler.h demangler.c \
module.h module.c
-
libdexbnfpython_la_LDFLAGS =
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libdexbnfpython_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBPYTHON_CFLAGS) $(LIBPYGOBJECT_CFLAGS) \
-I$(top_srcdir)/src