summaryrefslogtreecommitdiff
path: root/plugins/readelf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/readelf/Makefile.am')
-rw-r--r--plugins/readelf/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/readelf/Makefile.am b/plugins/readelf/Makefile.am
index a5c34f8..d14429c 100644
--- a/plugins/readelf/Makefile.am
+++ b/plugins/readelf/Makefile.am
@@ -12,7 +12,9 @@ libreadelf_la_SOURCES = \
libreadelf_la_CFLAGS = $(AM_CFLAGS)
-libreadelf_la_LDFLAGS = -L$(top_srcdir)/plugins/fmtp/.libs -lfmtp
+libreadelf_la_LDFLAGS = -L$(top_srcdir)/plugins/fmtp/.libs -lfmtp \
+ -L$(top_srcdir)/src/.libs -lchrysacore
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src -I$(top_srcdir)