summaryrefslogtreecommitdiff
path: root/src/arch/arm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/arm/Makefile.am')
-rw-r--r--src/arch/arm/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/src/arch/arm/Makefile.am b/src/arch/arm/Makefile.am
deleted file mode 100644
index 496872a..0000000
--- a/src/arch/arm/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-
-noinst_LTLIBRARIES = libarcharm.la
-
-libarcharm_la_SOURCES = \
- cond.h \
- context-int.h \
- context.h context.c \
- instruction-int.h \
- instruction.h instruction.c \
- link.h link.c \
- processor-int.h \
- processor.h processor.c \
- register-int.h \
- register.h register.c
-
-libarcharm_la_LIBADD = \
- v7/libarcharmv7.la
-
-libarcharm_la_CFLAGS = $(AM_CFLAGS)
-
-
-AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
-
-AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-
-
-SUBDIRS = v7