summaryrefslogtreecommitdiff
path: root/src/arch/arm/v7/operands/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/arm/v7/operands/Makefile.am')
-rw-r--r--src/arch/arm/v7/operands/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/arch/arm/v7/operands/Makefile.am b/src/arch/arm/v7/operands/Makefile.am
new file mode 100644
index 0000000..a14b644
--- /dev/null
+++ b/src/arch/arm/v7/operands/Makefile.am
@@ -0,0 +1,14 @@
+
+noinst_LTLIBRARIES = libarcharmv7operands.la
+
+libarcharmv7operands_la_SOURCES = \
+ shift.h shift.c
+
+libarcharmv7operands_la_LIBADD =
+
+libarcharmv7operands_la_CFLAGS = $(AM_CFLAGS)
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)