summaryrefslogtreecommitdiff
path: root/src/glibext/generators/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glibext/generators/Makefile.am')
-rw-r--r--src/glibext/generators/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/glibext/generators/Makefile.am b/src/glibext/generators/Makefile.am
new file mode 100644
index 0000000..5dd7133
--- /dev/null
+++ b/src/glibext/generators/Makefile.am
@@ -0,0 +1,15 @@
+
+noinst_LTLIBRARIES = libglibextgenerators.la
+
+libglibextgenerators_la_SOURCES = \
+ prologue.h prologue.c \
+ rborder.h rborder.c
+
+libglibextgenerators_la_LDFLAGS =
+
+
+AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =