summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2008-07-26 23:46:10 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2008-07-26 23:46:10 (GMT)
commitdbf4d1f93e54251568854bff0ebc9c84f60857f6 (patch)
tree72fa507ada7ba5b7351f711a7f16a8d3f7d32524 /src/Makefile.am
parentc4f9b35d4ccb5bb82c4927daddd34d7a828bff3c (diff)
Parsed x86 binary data and displayed the result.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@6 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 07af7b5..aaa1ff3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,9 @@
bin_PROGRAMS=openida
openida_SOURCES = \
- editor.c
+ binary.h binary.c \
+ editor.c \
+ gtksnippet.h gtksnippet.c
INCLUDES = -I$(top_srcdir) -I$(top_srcdir)/intl $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) `pkg-config --cflags gthread-2.0`
@@ -15,4 +17,7 @@ AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS)
openida_LDFLAGS = $(LIBGTK_LIBS) -L/usr/X11R6/lib -ldl $(LIBXML_LIBS) `pkg-config --libs gthread-2.0`
-openida_LDADD = $(LIBINTL)
+openida_LDADD = $(LIBINTL) arch/libarch.a arch/x86/libarchx86.a format/elf/libformatelf.a
+
+
+SUBDIRS = arch format