summaryrefslogtreecommitdiff
path: root/src/analysis/binaries/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2012-08-12 23:32:21 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2012-08-12 23:32:21 (GMT)
commit9cfe738c2e9bb49eb2872e92bc4422c548edb517 (patch)
treeee8dbe5965b9d46394395b8beee87676e098a9f1 /src/analysis/binaries/Makefile.am
parentfc49e98dc2b3e0ae08a5874ecacaef046a0f3ec1 (diff)
Cleaned the code and handled file binaries properly.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@259 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/analysis/binaries/Makefile.am')
-rwxr-xr-xsrc/analysis/binaries/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/analysis/binaries/Makefile.am b/src/analysis/binaries/Makefile.am
new file mode 100755
index 0000000..f065070
--- /dev/null
+++ b/src/analysis/binaries/Makefile.am
@@ -0,0 +1,18 @@
+
+noinst_LTLIBRARIES = libanalysisbinaries.la
+
+libanalysisbinaries_la_SOURCES = \
+ file.h file.c
+
+libanalysisbinaries_la_LIBADD =
+
+libanalysisbinaries_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =