summaryrefslogtreecommitdiff
path: root/src/arch/arm/v456/operands/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2013-06-30 13:01:38 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2013-06-30 13:01:38 (GMT)
commite5314b83cf2521f4a1fee5d3cbb5011d7ac7bff7 (patch)
tree3af6d5b430d3a07753e273e9ddb1ff656e706661 /src/arch/arm/v456/operands/Makefile.am
parent0f3bbcb376ee4f76142ac4ddf729403fecac2641 (diff)
Provided first basic support for a few ARM instructions.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@354 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/arch/arm/v456/operands/Makefile.am')
-rw-r--r--src/arch/arm/v456/operands/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/arch/arm/v456/operands/Makefile.am b/src/arch/arm/v456/operands/Makefile.am
new file mode 100644
index 0000000..9a8973b
--- /dev/null
+++ b/src/arch/arm/v456/operands/Makefile.am
@@ -0,0 +1,18 @@
+
+noinst_LTLIBRARIES = libarcharmv456operands.la
+
+libarcharmv456operands_la_SOURCES = \
+ content.h content.c \
+ register.h register.c
+
+libarcharmv456_la_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+
+SUBDIRS =