summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-10-04 21:31:35 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-10-04 21:31:35 (GMT)
commit34612ad3304e9064f38c3adce728f2a71352c981 (patch)
tree4fde28976b0c6d8700f9242b549192fe622e30cb /src/arch/x86/Makefile.am
parent5d33469143778e8ab22b362b7a647f53cd6fc840 (diff)
Supported extra x86 opcodes. Fixed a bug with two-byte opcodes.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@126 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index 257bf9c..2fd5cd7 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -33,6 +33,7 @@ libarchx86_la_SOURCES = \
op_sar.c \
op_sbb.c \
op_scas.c \
+ op_set.c \
op_shl.c \
op_shr.c \
op_sub.c \