summaryrefslogtreecommitdiff
path: root/src/arch/x86/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-08-16 23:04:49 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-08-16 23:04:49 (GMT)
commit9ed927a6b6405633a82f378438c533fd0112f16d (patch)
tree69875ffb288bf0dcd57a3b7cee546eca85115914 /src/arch/x86/Makefile.am
parentdb70af80e01199bd2329f0363b9f7769dee1a783 (diff)
Supported several extra x86 instructions.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@181 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/arch/x86/Makefile.am')
-rw-r--r--src/arch/x86/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/arch/x86/Makefile.am b/src/arch/x86/Makefile.am
index e7fd905..ff246c0 100644
--- a/src/arch/x86/Makefile.am
+++ b/src/arch/x86/Makefile.am
@@ -10,6 +10,7 @@ libarchx86_la_SOURCES = \
op_call.c \
op_cld.c \
op_cmp.c \
+ op_cmps.c \
op_dec.c \
op_hlt.c \
op_inc.c \