summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2024-06-21 16:19:04 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2024-06-21 16:19:04 (GMT)
commita21d9f936fe5e795cbea48aa4a4e72adc19e45dd (patch)
tree3721f8866316884e91ef3caf80b5e6b007c91323 /src/common/Makefile.am
parent0af609c6bf382bffaf3d96383eddf667793f39b4 (diff)
Restore and update doubly linked lists.
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 8161f8e..27ead1d 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -10,7 +10,6 @@ libcommon_la_SOURCES = \
compression.h compression.c \
cpp.h \
cpu.h cpu.c \
- dllist.h dllist.c \
environment.h environment.c \
extstr.h extstr.c \
hex.h hex.c \
@@ -18,7 +17,6 @@ libcommon_la_SOURCES = \
io.h io.c \
itoa.h itoa.c \
leb128.h leb128.c \
- macros.h \
net.h net.c \
packed.h packed.c \
pathname.h pathname.c \
@@ -55,11 +53,13 @@ libcommon4_la_SOURCES = \
bits.h bits.c \
compiler.h \
datatypes.h \
+ dllist.h dllist.c \
environment.h environment.c \
extstr.h extstr.c \
fnv1a.h fnv1a.c \
io.h io.c \
leb128.h leb128.c \
+ macros.h \
packed.h packed.c \
pathname.h pathname.c \
sort.h sort.c \