summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2025-02-08 15:57:23 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2025-02-08 15:57:23 (GMT)
commit71d0b80eca2fd2aed5883e2a6a57cb8c03aa27ff (patch)
tree74c9654c9c6d02059ba9aff4536ce0ea25e7763c /src/core/Makefile.am
parentc928f8abb669d37e77bd9056240074941a945bb9 (diff)
Introduce a secure storage.
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index e1e3c4e..906c383 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -20,9 +20,10 @@ libcore4_la_SOURCES = \
logs.h logs.c \
nox.h nox.c \
nproc.h nproc.c \
- paths.h paths.c
+ paths.h paths.c \
+ secstorage.h secstorage.c
-libcore4_la_CFLAGS = $(TOOLKIT_CFLAGS)
+libcore4_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBSSL_CFLAGS)
devdir = $(includedir)/chrysalide/$(subdir:src/%=core/%)