summaryrefslogtreecommitdiff
path: root/src/debug/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-12-08 23:29:18 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-12-08 23:29:18 (GMT)
commit544dfe87adfe15c8588ccffea712672e1b7c4179 (patch)
tree573d0e865741fdd8272738a3e041852d877a083c /src/debug/Makefile.am
parent78b82a19a4f45cfd57f3cea7faf34968f86fb160 (diff)
Deleted the useless ptrace() based debugger for portability.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@200 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/debug/Makefile.am')
-rwxr-xr-xsrc/debug/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/debug/Makefile.am b/src/debug/Makefile.am
index ec3dde7..4369a69 100755
--- a/src/debug/Makefile.am
+++ b/src/debug/Makefile.am
@@ -14,4 +14,4 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = ptrace remgdb
+SUBDIRS = remgdb