summaryrefslogtreecommitdiff
path: root/src/debug/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-07-17 14:52:52 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-07-17 14:52:52 (GMT)
commitf150f36ee0297b4499a41bbbfc06699cd2f72db5 (patch)
tree430391621adea21385a6d8919c05e63dd05bbad3 /src/debug/Makefile.am
parentbd8c461d2dcdc14fd9b2969cc832c33792fd38cd (diff)
Reorganized the debug directories.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@174 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/debug/Makefile.am')
-rwxr-xr-xsrc/debug/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/debug/Makefile.am b/src/debug/Makefile.am
index 3f98a9a..7a19221 100755
--- a/src/debug/Makefile.am
+++ b/src/debug/Makefile.am
@@ -1,10 +1,10 @@
-lib_LIBRARIES = libdebug.a
+noinst_LTLIBRARIES = libdebug.la
-libdebug_a_SOURCES = \
+libdebug_la_SOURCES = \
debuggers.h debuggers.c
-libdebug_a_CFLAGS = $(AM_CFLAGS)
+libdebug_la_CFLAGS = $(AM_CFLAGS)
INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)