summaryrefslogtreecommitdiff
path: root/src/decomp/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-11-06 00:29:36 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-11-06 00:29:36 (GMT)
commit828124e38d266e382bb1477ef51c9fac8e81c591 (patch)
tree37d1d6af336987030791ba4c41b89a8cf144d270 /src/decomp/Makefile.am
parentc1ff0021b42fb5738a0cb31da15c12eb6dfac816 (diff)
Defined the entry point for decompilations.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@189 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/decomp/Makefile.am')
-rwxr-xr-xsrc/decomp/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/decomp/Makefile.am b/src/decomp/Makefile.am
new file mode 100755
index 0000000..d77ad29
--- /dev/null
+++ b/src/decomp/Makefile.am
@@ -0,0 +1,20 @@
+
+noinst_LTLIBRARIES = libdecomp.la
+
+libdecomp_la_SOURCES = \
+ output-int.h \
+ output.h output.c
+
+libdecomp_la_LIBADD = \
+ lang/libdecomplang.la
+
+libdecomp_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS = lang