summaryrefslogtreecommitdiff
path: root/src/decomp/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2010-12-12 00:16:28 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2010-12-12 00:16:28 (GMT)
commitd9fdfcf887a7a596a68db2500bb5e4d0b692abb6 (patch)
tree55d8a973b421ed832007a3757c0a61621a0bef44 /src/decomp/Makefile.am
parent544dfe87adfe15c8588ccffea712672e1b7c4179 (diff)
Created an instruction for the 'If Then Else' blocks.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@201 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/decomp/Makefile.am')
-rwxr-xr-xsrc/decomp/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/decomp/Makefile.am b/src/decomp/Makefile.am
index 20694d0..ccae8ad 100755
--- a/src/decomp/Makefile.am
+++ b/src/decomp/Makefile.am
@@ -12,6 +12,7 @@ libdecomp_la_SOURCES = \
libdecomp_la_LIBADD = \
expr/libdecompexpr.la \
+ instr/libdecompinstr.la \
lang/libdecomplang.la
libdecomp_la_LDFLAGS =
@@ -23,4 +24,4 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = expr lang
+SUBDIRS = expr instr lang