summaryrefslogtreecommitdiff
path: root/src/glibext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2024-06-21 22:26:13 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2024-06-21 22:26:13 (GMT)
commitd49b837c891e0490167b51c4a9811cb2e8276588 (patch)
tree9bc499f2d7077a0e715b88c8c71dca1691b6c1df /src/glibext/Makefile.am
parentfde070b3d2392333fffec6ac6eff3647dacd8b80 (diff)
Restore and improve work queues.gtk4
Diffstat (limited to 'src/glibext/Makefile.am')
-rw-r--r--src/glibext/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/glibext/Makefile.am b/src/glibext/Makefile.am
index b5ea0f0..3649d50 100644
--- a/src/glibext/Makefile.am
+++ b/src/glibext/Makefile.am
@@ -42,7 +42,13 @@ libglibext_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS)
libglibext4_la_SOURCES = \
chrysamarshal.h chrysamarshal.c \
- helpers.h
+ helpers.h \
+ work-int.h \
+ work.h work.c \
+ workgroup-int.h \
+ workgroup.h workgroup.c \
+ workqueue-int.h \
+ workqueue.h workqueue.c
libglibext4_la_CFLAGS = $(TOOLKIT_CFLAGS)