summaryrefslogtreecommitdiff
path: root/src/glibext/options/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2024-06-04 10:34:24 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2024-06-04 10:36:13 (GMT)
commit4218b6e8f87893a31c292dbb32c328b81e18ec61 (patch)
treeaa2e56259aef63dde37fa93e80dc02eb0b512906 /src/glibext/options/Makefile.am
parent20e004389791cce24682a426a183a665247e2920 (diff)
Define rendering options for content views.
Diffstat (limited to 'src/glibext/options/Makefile.am')
-rw-r--r--src/glibext/options/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/glibext/options/Makefile.am b/src/glibext/options/Makefile.am
new file mode 100644
index 0000000..448de7b
--- /dev/null
+++ b/src/glibext/options/Makefile.am
@@ -0,0 +1,13 @@
+
+noinst_LTLIBRARIES = libglibextoptions.la
+
+
+libglibextoptions_la_SOURCES = \
+ hex.h hex.c
+
+libglibextoptions_la_CFLAGS = $(TOOLKIT_CFLAGS)
+
+
+devdir = $(includedir)/chrysalide/$(subdir:src/%=core/%)
+
+dev_HEADERS = $(libglibextoptions_la_SOURCES:%c=)