summaryrefslogtreecommitdiff
path: root/src/gtkext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2025-02-20 21:37:10 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2025-02-20 21:37:10 (GMT)
commit0bec2b96a14da29a680aafe54895fd9cfb3bcf09 (patch)
treeba2dd91ed51cd0fb0eb801439271028fbf1c6f81 /src/gtkext/Makefile.am
parentf58a0e1138a3a3b8a4cfa237f1fe75a24ea8e2ba (diff)
Create a GTK widget to launch panels.
Diffstat (limited to 'src/gtkext/Makefile.am')
-rw-r--r--src/gtkext/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/gtkext/Makefile.am b/src/gtkext/Makefile.am
index c63a447..839ee8f 100644
--- a/src/gtkext/Makefile.am
+++ b/src/gtkext/Makefile.am
@@ -31,6 +31,7 @@ IMG_PATH = ../../data/images
RES_FILES = \
hexview.css \
hexview.ui \
+ launcher.ui \
statusstack.ui \
$(IMG_PATH)/nolock-symbolic.svg \
$(IMG_PATH)/locked-symbolic.svg \
@@ -51,6 +52,8 @@ libgtkext4_la_SOURCES = \
helpers.h \
hexview-int.h \
hexview.h hexview.c \
+ launcher-int.h \
+ launcher.h launcher.c \
panel-int.h \
panel.h panel.c \
resources.h resources.c \