summaryrefslogtreecommitdiff
path: root/src/gtkext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2025-04-16 08:38:25 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2025-04-16 08:38:25 (GMT)
commit597ccba5285e5423bfe63d010b23293b62b452d4 (patch)
tree73b783e0259f6609b282c7f3fdc6ab62245256a1 /src/gtkext/Makefile.am
parent91ff093198c22d474d3fe0fd6fa290d95dbffb79 (diff)
Rewrite the tiling layout using widgets.
Diffstat (limited to 'src/gtkext/Makefile.am')
-rw-r--r--src/gtkext/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/gtkext/Makefile.am b/src/gtkext/Makefile.am
index 839ee8f..c6908dd 100644
--- a/src/gtkext/Makefile.am
+++ b/src/gtkext/Makefile.am
@@ -29,6 +29,8 @@ libgtkext_la_CFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
IMG_PATH = ../../data/images
RES_FILES = \
+ grid.ui \
+ dockstation.ui \
hexview.css \
hexview.ui \
launcher.ui \
@@ -64,6 +66,9 @@ libgtkext4_la_SOURCES = \
libgtkext4_la_CFLAGS = $(LIBGTK4_CFLAGS)
+libgtkext4_la_LIBADD = \
+ bindings/libgtkextbindings.la
+
devdir = $(includedir)/chrysalide/$(subdir:src/%=core/%)
@@ -71,6 +76,7 @@ dev_HEADERS = $(libgtkext4_la_SOURCES:%c=)
#SUBDIRS = graph
+SUBDIRS = bindings
resources.c: gresource.xml $(RES_FILES)