summaryrefslogtreecommitdiff
path: root/src/gtkext/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2024-07-14 17:58:45 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2024-07-14 17:58:45 (GMT)
commit9d0d5edf372a9f681bbfd0a3639ee8fc367ce96d (patch)
tree58493507927e69bb0fb9f337845fb010900f35e3 /src/gtkext/Makefile.am
parentbeb69108d4efcebc5a6d70d0de6bdc9ea8026960 (diff)
Setup basic features for framework GUI panels.
Diffstat (limited to 'src/gtkext/Makefile.am')
-rw-r--r--src/gtkext/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/gtkext/Makefile.am b/src/gtkext/Makefile.am
index b147f29..2eb6821 100644
--- a/src/gtkext/Makefile.am
+++ b/src/gtkext/Makefile.am
@@ -18,7 +18,6 @@ libgtkext_la_SOURCES = \
hexdisplay.h hexdisplay.c \
named-int.h \
named.h named.c \
- resources.h resources.c \
support.h support.c \
tmgt.h tmgt.c
@@ -39,8 +38,14 @@ libgtkext4_la_SOURCES = \
bufferview.h bufferview.c \
contentview-int.h \
contentview.h contentview.c \
+ dockstation-int.h \
+ dockstation.h dockstation.c \
+ grid-int.h \
+ grid.h grid.c \
hexview-int.h \
hexview.h hexview.c \
+ panel-int.h \
+ panel.h panel.c \
resources.h resources.c
libgtkext4_la_CFLAGS = $(LIBGTK4_CFLAGS)