summaryrefslogtreecommitdiff
path: root/src/gtkext/graph/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2012-11-02 15:50:07 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2012-11-02 15:50:07 (GMT)
commitf5df6496fa50927d3d274c939a888afde652b7ad (patch)
tree281dbfdfdcb8765fea7036af274c63fb5acde8ff /src/gtkext/graph/Makefile.am
parentc3aba0893c29cc098c029306fd7a4c8c1fa2eee2 (diff)
Improved the computing and the rendering of the graphic view.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@277 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/gtkext/graph/Makefile.am')
-rwxr-xr-xsrc/gtkext/graph/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/gtkext/graph/Makefile.am b/src/gtkext/graph/Makefile.am
new file mode 100755
index 0000000..a631a90
--- /dev/null
+++ b/src/gtkext/graph/Makefile.am
@@ -0,0 +1,18 @@
+
+noinst_LTLIBRARIES = libgtkextgraph.la
+
+libgtkextgraph_la_SOURCES = \
+ dot.h dot.c \
+ layout.h layout.c \
+ node.h node.c
+
+libgtkextgraph_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) $(LIBGRAPH_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS =