summaryrefslogtreecommitdiff
path: root/src/panel/Makefile.am
diff options
context:
space:
mode:
authorCyrille Bagard <nocbos@gmail.com>2009-05-11 23:42:48 (GMT)
committerCyrille Bagard <nocbos@gmail.com>2009-05-11 23:42:48 (GMT)
commit96cb6971ee3ca529958b8cb1e8e55a6eb4e60eae (patch)
tree68e49f325de3e93ef186d3e078da8ddc473aedf7 /src/panel/Makefile.am
parent80dc0ac97987ad9246bee7c47458a015339453bf (diff)
Reorganized the way the program is built again and added partial support for the JVM.
git-svn-id: svn://svn.gna.org/svn/chrysalide/trunk@63 abbe820e-26c8-41b2-8c08-b7b2b41f8b0a
Diffstat (limited to 'src/panel/Makefile.am')
-rwxr-xr-xsrc/panel/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/panel/Makefile.am b/src/panel/Makefile.am
index c69e2ca..f53a841 100755
--- a/src/panel/Makefile.am
+++ b/src/panel/Makefile.am
@@ -1,13 +1,12 @@
-lib_LTLIBRARIES = libpanel.la
+noinst_LTLIBRARIES = libpanel.la
libpanel_la_SOURCES = \
log.h log.c \
panels.h panels.c \
registers.h registers.c
-libpanel_la_LDFLAGS = $(LIBGTK_LIBS) $(LIBPYTHON_LIBS) \
- -L../gtkext/.libs -lgtkext
+libpanel_la_LDFLAGS =
INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)