summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9349f23..e23a629 100644
--- a/configure.ac
+++ b/configure.ac
@@ -138,7 +138,7 @@ AC_ARG_ENABLE(debug, [ --enable-debug compile with debugging su
#--- Is debug mode needed ?
if test "x$enable_debug" = "xyes"; then
- DEBUG_CFLAGS="$DEBUG_CFLAGS -ggdb -gdwarf-2 -DDEBUG"
+ DEBUG_CFLAGS="$DEBUG_CFLAGS -O0 -ggdb -gdwarf-2 -DDEBUG"
fi
AC_SUBST(DEBUG_CFLAGS)