summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1041850..6ce670a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -160,10 +160,10 @@ AC_SUBST(COMPLIANCE_FLAGS)
#--- Checks for GTK 2.0
-PKG_CHECK_MODULES(LIBGTK,gtk+-2.0 >= 2.4.3,[libgtk_found=yes],[libgtk_found=no])
+PKG_CHECK_MODULES(LIBGTK,gtk+-3.0 >= 3.8.6,[libgtk_found=yes],[libgtk_found=no])
if test "$libgtk_found" = "yes"; then
- libgtk_version=`pkg-config gtk+-2.0 --modversion`
+ libgtk_version=`pkg-config gtk+-3.0 --modversion`
else
libgtk_version='-'
fi