summaryrefslogtreecommitdiff
path: root/plugins/pe/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/pe/Makefile.am')
-rw-r--r--plugins/pe/Makefile.am19
1 files changed, 11 insertions, 8 deletions
diff --git a/plugins/pe/Makefile.am b/plugins/pe/Makefile.am
index e9cd482..ddc4ee4 100644
--- a/plugins/pe/Makefile.am
+++ b/plugins/pe/Makefile.am
@@ -39,22 +39,25 @@ endif
libpe_la_SOURCES = \
core.h core.c \
- pe-int.h pe-int.c \
+ format-int.h format-int.c \
format.h format.c \
- pe_def.h \
- rich.h rich.c \
- routine.h routine.c \
- section.h section.c \
- symbols.h symbols.c
+ pe-def.h
+
+
+# rich.h rich.c \
+# routine.h routine.c \
+# symbols.h symbols.c
+
+
libpe_la_LIBADD = \
$(PYTHON3_LIBADD)
-libpe_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
+libpe_la_CFLAGS = $(TOOLKIT_CFLAGS) -I$(top_srcdir)/src
libpe_la_LDFLAGS = \
-avoid-version \
- -L$(top_srcdir)/src/.libs -lchrysacore \
+ -L$(top_srcdir)/src/.libs -lchrysacore4 \
$(RUN_PATH) $(PYTHON3_LDFLAGS)