summaryrefslogtreecommitdiff
path: root/plugins/ropgadgets/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ropgadgets/Makefile.am')
-rw-r--r--plugins/ropgadgets/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/ropgadgets/Makefile.am b/plugins/ropgadgets/Makefile.am
index 842ff13..eba45cb 100644
--- a/plugins/ropgadgets/Makefile.am
+++ b/plugins/ropgadgets/Makefile.am
@@ -3,6 +3,7 @@ lib_LTLIBRARIES = libropgadgets.la
libdir = $(pluginsdir)
+
libropgadgets_la_SOURCES = \
finder.h finder.c \
helper_arm.h helper_arm.c \
@@ -14,6 +15,11 @@ libropgadgets_la_CFLAGS = $(AM_CFLAGS)
libropgadgets_la_LDFLAGS = -L$(top_srcdir)/src/.libs -lchrysacore
+devdir = $(includedir)/chrysalide-$(subdir)
+
+dev_HEADERS = $(libropgadgets_la_SOURCES:%c=)
+
+
AM_CPPFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS) -I$(top_srcdir)/src
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)