summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9dc053e..c4227b8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
lib_LTLIBRARIES = libchrysacore.la
-bin_PROGRAMS = chrysalide chrysalide-hub rost
+bin_PROGRAMS = chrysalide chrysalide-hub rost framework
AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/intl
@@ -95,6 +95,18 @@ chrysalide_LDADD = $(LIBINTL)
+framework_SOURCES = \
+ framework.h framework.c
+
+
+framework_CFLAGS = $(TOOLKIT4_CFLAGS)
+
+framework_LDFLAGS = $(TOOLKIT4_LIBS)
+
+framework_LDADD =
+
+
+
############################################################
# Gestionnaire de serveurs distants
############################################################