summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am27
1 files changed, 14 insertions, 13 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 54a9d0c..933af30 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -39,18 +39,18 @@ GUI_SUBDIR = \
endif
-libchrysacore_la_LIBADD = \
- analysis/libanalysis.la \
- arch/libarch.la \
- common/libcommon.la \
- core/libcore.la \
- debug/libdebug.la \
- format/libformat.la \
- glibext/libglibext.la \
- $(GTKEXT_LIBADD) \
- $(GUI_LIBADD) \
- mangling/libmangling.la \
- plugins/libplugins.la
+# libchrysacore_la_LIBADD = \
+# analysis/libanalysis.la \
+# arch/libarch.la \
+# common/libcommon.la \
+# core/libcore.la \
+# debug/libdebug.la \
+# format/libformat.la \
+# glibext/libglibext.la \
+# $(GTKEXT_LIBADD) \
+# $(GUI_LIBADD) \
+# mangling/libmangling.la \
+# plugins/libplugins.la
# -ldl: dladdr(), dlerror()
@@ -81,6 +81,7 @@ libchrysacore4_la_LIBADD = \
arch/libarch4.la \
common/libcommon4.la \
core/libcore4.la \
+ format/libformat.la \
glibext/libglibext4.la \
plugins/libplugins.la
@@ -187,4 +188,4 @@ rost_LDFLAGS = $(LIBGOBJ_LIBS) -L.libs -lchrysacore
#SUBDIRS = core glibext $(GTKEXT_SUBDIR) analysis arch format common debug $(GUI_SUBDIR) mangling plugins schemas
-SUBDIRS = analysis arch common core glibext gtkext gui plugins
+SUBDIRS = analysis arch common core format glibext gtkext gui plugins