summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8eff972..20db26a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,6 +3,8 @@ lib_LTLIBRARIES = libchrysaglibext.la libchrysadisass.la libchrysagtkext.la libc
bin_PROGRAMS = chrysalide
+.NOTPARALLEL: $(lib_LTLIBRARIES) $(bin_PROGRAMS)
+
############################################################
@@ -104,7 +106,7 @@ chrysalide_LDADD = $(LIBINTL) \
# Le reste du monde
############################################################
-# gtkext doit être traité en premier, à cause des marshals GLib
+# glibext doit être traité en premier, à cause des marshals GLib
SUBDIRS = glibext gtkext analysis arch format common debug decomp dialogs gui plugins