summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7e819de..e848c2b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -73,7 +73,6 @@ liboidaplugin_la_LIBADD = \
openida_SOURCES = \
configuration.h configuration.c \
- dlg_sections.h dlg_sections.c \
editor.h editor.c \
main.c \
params.h params.c \
@@ -99,7 +98,8 @@ openida_LDFLAGS = $(LIBGTK_LIBS) -L/usr/X11R6/lib -ldl -lm $(LIBXML_LIBS) `pkg-c
openida_LDADD = $(LIBINTL) \
debug/libdebug.a \
debug/remgdb/libdebugremgdb.a \
- debug/ptrace/libdebugptrace.a
+ debug/ptrace/libdebugptrace.a \
+ dialogs/libdialogs.a
@@ -109,4 +109,4 @@ openida_LDADD = $(LIBINTL) \
# gtkext doit être traité en premier, à cause des marshals GLib
-SUBDIRS = glibext gtkext analysis arch format common debug graph panels plugins
+SUBDIRS = glibext gtkext analysis arch format common debug dialogs graph panels plugins