summaryrefslogtreecommitdiff
path: root/src/arch/x86/operands/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/arch/x86/operands/Makefile.am')
-rw-r--r--src/arch/x86/operands/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/src/arch/x86/operands/Makefile.am b/src/arch/x86/operands/Makefile.am
new file mode 100644
index 0000000..ac48667
--- /dev/null
+++ b/src/arch/x86/operands/Makefile.am
@@ -0,0 +1,21 @@
+
+noinst_LTLIBRARIES = libarchx86operands.la
+
+libarchx86operands_la_SOURCES = \
+ data.h data.c \
+ modrm.h modrm.c \
+ moffs.h moffs.c \
+ register.h register.c \
+ relative.h relative.c
+
+libarchx86_la_CFLAGS = $(AM_CFLAGS)
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+
+SUBDIRS =