summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 53d3627..9d0885e 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -53,7 +53,11 @@ endif
libcommon4_la_SOURCES = \
- extstr.h extstr.c
+ asm.h asm.c \
+ bits.h bits.c \
+ extstr.h extstr.c \
+ pathname.h pathname.c \
+ xdg.h xdg.c
libcommon4_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS)