summaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index 1c2d11a..a57868d 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -59,11 +59,13 @@ libcommon4_la_SOURCES = \
environment.h environment.c \
extstr.h extstr.c \
io.h io.c \
+ leb128.h leb128.c \
+ packed.h packed.c \
pathname.h pathname.c \
sort.h sort.c \
xdg.h xdg.c
-libcommon4_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS)
+libcommon4_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBSSL_CFLAGS)
devdir = $(includedir)/chrysalide/$(subdir:src/%=core/%)