summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 5bcb13a..de34d03 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -4,11 +4,8 @@ noinst_LTLIBRARIES = libcore4.la # libcore.la
libcore_la_SOURCES = \
collections.h collections.c \
columns.h \
- core.h core.c \
demanglers.h demanglers.c \
- global.h global.c \
logs.h logs.c \
- nproc.h nproc.c \
params.h params.c \
paths.h paths.c \
processors.h processors.c \
@@ -18,7 +15,10 @@ libcore_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS)
libcore4_la_SOURCES = \
+ core.h core.c \
+ global.h global.c \
logs.h logs.c \
+ nproc.h nproc.c \
paths.h paths.c
libcore4_la_CFLAGS = $(TOOLKIT_CFLAGS)