summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/Makefile.am')
-rwxr-xr-xsrc/core/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 02b6877..0d6d754 100755
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -4,7 +4,8 @@ noinst_LTLIBRARIES = libcore.la
libcore_la_SOURCES = \
collections.h collections.c \
core.h core.c \
- params.h params.c
+ params.h params.c \
+ processors.h processors.c
libcore_la_LDFLAGS = $(LIBGTK_LIBS) $(LIBXML_LIBS)