summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 88d2892..de34d03 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -4,9 +4,7 @@ noinst_LTLIBRARIES = libcore4.la # libcore.la
libcore_la_SOURCES = \
collections.h collections.c \
columns.h \
- core.h core.c \
demanglers.h demanglers.c \
- global.h global.c \
logs.h logs.c \
params.h params.c \
paths.h paths.c \
@@ -17,6 +15,8 @@ libcore_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBXML_CFLAGS)
libcore4_la_SOURCES = \
+ core.h core.c \
+ global.h global.c \
logs.h logs.c \
nproc.h nproc.c \
paths.h paths.c