summaryrefslogtreecommitdiff
path: root/src/debug/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/debug/Makefile.am')
-rwxr-xr-xsrc/debug/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/src/debug/Makefile.am b/src/debug/Makefile.am
index 4369a69..e2e87b8 100755
--- a/src/debug/Makefile.am
+++ b/src/debug/Makefile.am
@@ -3,7 +3,14 @@ noinst_LTLIBRARIES = libdebug.la
libdebug_la_SOURCES = \
break.h break.c \
- debugger.h debugger.c
+ debugger.h debugger.c \
+ packet-int.h \
+ packet.h packet.c \
+ stream-int.h \
+ stream.h stream.c
+
+libdebug_la_LIBADD = \
+ jdwp/libdebugjdwp.la
libdebug_la_CFLAGS = $(AM_CFLAGS)
@@ -14,4 +21,4 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = remgdb
+SUBDIRS = jdwp remgdb