summaryrefslogtreecommitdiff
path: root/src/decomp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/decomp/Makefile.am')
-rwxr-xr-xsrc/decomp/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/decomp/Makefile.am b/src/decomp/Makefile.am
new file mode 100755
index 0000000..d77ad29
--- /dev/null
+++ b/src/decomp/Makefile.am
@@ -0,0 +1,20 @@
+
+noinst_LTLIBRARIES = libdecomp.la
+
+libdecomp_la_SOURCES = \
+ output-int.h \
+ output.h output.c
+
+libdecomp_la_LIBADD = \
+ lang/libdecomplang.la
+
+libdecomp_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
+
+SUBDIRS = lang