summaryrefslogtreecommitdiff
path: root/src/decomp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/decomp/Makefile.am')
-rwxr-xr-xsrc/decomp/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/decomp/Makefile.am b/src/decomp/Makefile.am
index 20694d0..ccae8ad 100755
--- a/src/decomp/Makefile.am
+++ b/src/decomp/Makefile.am
@@ -12,6 +12,7 @@ libdecomp_la_SOURCES = \
libdecomp_la_LIBADD = \
expr/libdecompexpr.la \
+ instr/libdecompinstr.la \
lang/libdecomplang.la
libdecomp_la_LDFLAGS =
@@ -23,4 +24,4 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
-SUBDIRS = expr lang
+SUBDIRS = expr instr lang