summaryrefslogtreecommitdiff
path: root/src/decomp/expr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/decomp/expr/Makefile.am')
-rw-r--r--src/decomp/expr/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/decomp/expr/Makefile.am b/src/decomp/expr/Makefile.am
index 7507593..483a1f3 100644
--- a/src/decomp/expr/Makefile.am
+++ b/src/decomp/expr/Makefile.am
@@ -2,6 +2,7 @@
noinst_LTLIBRARIES = libdecompexpr.la
libdecompexpr_la_SOURCES = \
+ access.h access.c \
arithm.h arithm.c \
array.h array.c \
assign.h assign.c \
@@ -10,7 +11,8 @@ libdecompexpr_la_SOURCES = \
cond.h cond.c \
immediate.h immediate.c \
pseudo.h pseudo.c \
- return.h return.c
+ return.h return.c \
+ text.h text.c
libdecompexpr_la_LDFLAGS =