summaryrefslogtreecommitdiff
path: root/src/decomp/lang/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/decomp/lang/Makefile.am')
-rwxr-xr-xsrc/decomp/lang/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/decomp/lang/Makefile.am b/src/decomp/lang/Makefile.am
new file mode 100755
index 0000000..2523bbf
--- /dev/null
+++ b/src/decomp/lang/Makefile.am
@@ -0,0 +1,14 @@
+
+noinst_LTLIBRARIES = libdecomplang.la
+
+libdecomplang_la_SOURCES = \
+ java.h java.c
+
+libdecomplang_la_LDFLAGS =
+
+
+INCLUDES = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
+
+AM_CPPFLAGS =
+
+AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)