summaryrefslogtreecommitdiff
path: root/src/format/dwarf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/format/dwarf/Makefile.am')
-rw-r--r--src/format/dwarf/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/format/dwarf/Makefile.am b/src/format/dwarf/Makefile.am
index e3889c4..6ebea4e 100644
--- a/src/format/dwarf/Makefile.am
+++ b/src/format/dwarf/Makefile.am
@@ -2,8 +2,13 @@
noinst_LTLIBRARIES = libformatdwarf.la
libformatdwarf_la_SOURCES = \
+ abbrev.h abbrev.c \
+ die.h die.c \
dwarf.h dwarf.c \
- dwarf-int.h dwarf-int.c
+ dwarf-int.h dwarf-int.c \
+ form.h form.c \
+ info.h info.c \
+ symbols.h symbols.c
# libformatdwarf_la_SOURCES = \
# abbrev.h abbrev.c \