summaryrefslogtreecommitdiff
path: root/src/glibext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glibext/Makefile.am')
-rw-r--r--src/glibext/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/glibext/Makefile.am b/src/glibext/Makefile.am
index 81d13d2..f946665 100644
--- a/src/glibext/Makefile.am
+++ b/src/glibext/Makefile.am
@@ -49,10 +49,16 @@ libglibext_la_SOURCES = \
portion.h portion.c \
secstorage-int.h \
secstorage.h secstorage.c \
+ serialize-int.h \
+ serialize.h serialize.c \
singleton-int.h \
singleton.h singleton.c \
+ storage-int.h \
+ storage.h storage.c \
strbuilder-int.h \
strbuilder.h strbuilder.c \
+ tpmem-int.h \
+ tpmem.h tpmem.c \
work-int.h \
work.h work.c \
workgroup-int.h \
@@ -60,7 +66,7 @@ libglibext_la_SOURCES = \
workqueue-int.h \
workqueue.h workqueue.c
-libglibext_la_CFLAGS = $(TOOLKIT_CFLAGS)
+libglibext_la_CFLAGS = $(TOOLKIT_CFLAGS) $(LIBZIP_CFLAGS)
RES_FILES = \