summaryrefslogtreecommitdiff
path: root/src/glibext/options/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glibext/options/Makefile.am')
-rw-r--r--src/glibext/options/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/glibext/options/Makefile.am b/src/glibext/options/Makefile.am
new file mode 100644
index 0000000..448de7b
--- /dev/null
+++ b/src/glibext/options/Makefile.am
@@ -0,0 +1,13 @@
+
+noinst_LTLIBRARIES = libglibextoptions.la
+
+
+libglibextoptions_la_SOURCES = \
+ hex.h hex.c
+
+libglibextoptions_la_CFLAGS = $(TOOLKIT_CFLAGS)
+
+
+devdir = $(includedir)/chrysalide/$(subdir:src/%=core/%)
+
+dev_HEADERS = $(libglibextoptions_la_SOURCES:%c=)