summaryrefslogtreecommitdiff
path: root/src/gtkext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gtkext/Makefile.am')
-rw-r--r--src/gtkext/Makefile.am17
1 files changed, 11 insertions, 6 deletions
diff --git a/src/gtkext/Makefile.am b/src/gtkext/Makefile.am
index c9445e6..2a2738a 100644
--- a/src/gtkext/Makefile.am
+++ b/src/gtkext/Makefile.am
@@ -13,15 +13,11 @@ libgtkext_la_SOURCES = \
gtkblockdisplay.h gtkblockdisplay.c \
gtkdockable-int.h \
gtkdockable.h gtkdockable.c \
- gtkdockstation.h gtkdockstation.c \
gtkgraphdisplay.h gtkgraphdisplay.c \
- gtkstatusstack.h gtkstatusstack.c \
hexdisplay.h hexdisplay.c \
named-int.h \
named.h named.c \
- resources.h resources.c \
support.h support.c \
- tiledgrid.h tiledgrid.c \
tmgt.h tmgt.c
libgtkext_la_LIBADD = \
@@ -32,7 +28,8 @@ libgtkext_la_CFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
RES_FILES = \
hexview.css \
- hexview.ui
+ hexview.ui \
+ statusstack.ui
libgtkext4_la_SOURCES = \
area-int.h \
@@ -41,9 +38,17 @@ libgtkext4_la_SOURCES = \
bufferview.h bufferview.c \
contentview-int.h \
contentview.h contentview.c \
+ dockstation-int.h \
+ dockstation.h dockstation.c \
+ grid-int.h \
+ grid.h grid.c \
+ helpers.h \
hexview-int.h \
hexview.h hexview.c \
- resources.h resources.c
+ panel-int.h \
+ panel.h panel.c \
+ resources.h resources.c \
+ statusstack.h statusstack.c
libgtkext4_la_CFLAGS = $(LIBGTK4_CFLAGS)