summaryrefslogtreecommitdiff
path: root/src/gtkext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gtkext/Makefile.am')
-rw-r--r--src/gtkext/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/gtkext/Makefile.am b/src/gtkext/Makefile.am
index 9f32c7c..2a2738a 100644
--- a/src/gtkext/Makefile.am
+++ b/src/gtkext/Makefile.am
@@ -14,7 +14,6 @@ libgtkext_la_SOURCES = \
gtkdockable-int.h \
gtkdockable.h gtkdockable.c \
gtkgraphdisplay.h gtkgraphdisplay.c \
- statusstack.h statusstack.c \
hexdisplay.h hexdisplay.c \
named-int.h \
named.h named.c \
@@ -29,7 +28,8 @@ libgtkext_la_CFLAGS = $(LIBGTK_CFLAGS) $(LIBXML_CFLAGS)
RES_FILES = \
hexview.css \
- hexview.ui
+ hexview.ui \
+ statusstack.ui
libgtkext4_la_SOURCES = \
area-int.h \
@@ -47,7 +47,8 @@ libgtkext4_la_SOURCES = \
hexview.h hexview.c \
panel-int.h \
panel.h panel.c \
- resources.h resources.c
+ resources.h resources.c \
+ statusstack.h statusstack.c
libgtkext4_la_CFLAGS = $(LIBGTK4_CFLAGS)