summaryrefslogtreecommitdiff
path: root/src/gtkext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gtkext/Makefile.am')
-rw-r--r--src/gtkext/Makefile.am11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/gtkext/Makefile.am b/src/gtkext/Makefile.am
index 863c7a8..6478b87 100644
--- a/src/gtkext/Makefile.am
+++ b/src/gtkext/Makefile.am
@@ -1,6 +1,4 @@
-BUILT_SOURCES = iodamarshal.h iodamarshal.c
-
noinst_LTLIBRARIES = libgtkext.la
libgtkext_la_SOURCES = \
@@ -15,7 +13,6 @@ libgtkext_la_SOURCES = \
gtksourceview.h gtksourceview.c \
gtkviewpanel-int.h \
gtkviewpanel.h gtkviewpanel.c \
- iodamarshal.h iodamarshal.c \
support.h support.c
libgtkext_la_LIBADD = \
@@ -31,11 +28,3 @@ AM_CPPFLAGS =
AM_CFLAGS = $(DEBUG_CFLAGS) $(WARNING_FLAGS) $(COMPLIANCE_FLAGS)
SUBDIRS = graph
-
-
-iodamarshal.h: iodamarshal.list
- glib-genmarshal --header $< > $@
-
-iodamarshal.c: iodamarshal.list
- echo "#include <$(subst .c,.h,$@)>" > $@
- glib-genmarshal --body $< >> $@